Patching ESXi 3.5 fails with "Unable to Install" error

by dcurtis 1/6/2012 9:35:00 AM

I was trying to upgrade from ESXi 3.5 to ESXi 4.1 and wanted to make sure I had all of the latest patches on ESXi 3.5 before the upgrade per suggestions I found on the internet.  This was the first time I had ever attempted to apply any patches, so I was surprised to see the patch attempt consitently fail at 60% with an error message of "Failed to INstall Update Firmware: Unable to Install".

After performing many searches, I discovered that there was a critical patch that needed to be applied before 1 June 2011 or you would no longer be able to patch ESXi 3.5. Well, this was the first I had heard of that and now it was 2 Jan 2012 and I thought I was stuck and wouldn't be able to upgrade. I finally found a post here that suggested rolling back the date on the ESXi host, and then running try installing the patch. I rolled back the date and the patching went smoothly. I then reset the date back to the current date and proceeded with the upgrade. The process I went through will be outlined in another post.

Currently rated 3.0 by 10 people

  • Currently 3/5 Stars.
  • 1
  • 2
  • 3
  • 4
  • 5

Tags: , ,

VMWare ESXi

Related posts

Comments

Comments are closed

Powered by BlogEngine.NET 1.3.0.0
Theme by Mads Kristensen

About the author

Derek Curtis Derek Curtis
President, Plaid Pony Technology Solutions LLC

E-mail me Send mail

Calendar

<<  September 2017  >>
MoTuWeThFrSaSu
28293031123
45678910
11121314151617
18192021222324
2526272829301
2345678

View posts in large calendar

Pages

    Recent comments

    Authors

    Disclaimer

    The opinions expressed herein are my own personal opinions and do not represent my employer's view in anyway.

    © Copyright 2017

    Sign in